Back in action!

So a few weeks ago, Gloria suffered a hardware failure on her motherboard. It seems that there was some sort of issue that eventually prevented the motherboard from [su_tooltip style=”cluetip” position=”north” shadow=”yes” rounded=”yes” size=”2″ content=”When power is turned on, POST (Power-On Self-Test) is the diagnostic testing sequence that a computer’s basic input/output system (or ‘starting program’) runs to determine if the computer keyboard, random access memory, disk drives, and other hardware are working correctly.”]POST[/su_tooltip]-ing. This unfortunately caused the server to lock up unexpectedly, and of course took down everything I had on it.

So I submitted a warranty request to ASUS, and after discussing the issue with them, I was eventually able to submit a RMA request with them. For some reason however, ASUS’ technical and warranty support seem almost archaic. Web forms submitted to a direct email, with incredibly poor HTML formatting on the replies make me wonder if their support is outsourced.

But thankfully, the system worked, and I was able to get a replacement motherboard sent to me, and I just plugged everything back in and powered Gloria up. Thanks to my settings with fstab ages ago, I didn’t have to worry what ports the various hard drives were plugged into in order to ensure it booted properly. All of my drives are indexed by UUID rather than port number, so even my network shares are back where they should be without having to worry about changing settings again.

Now all I have to worry about is updating things since the downtime. Otherwise, it’s game on for anything else.

Leave your comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.